link aggregation D-link 3326

—=== D-LINK ===—
# LACP

config link_aggregation algorithm mac_source_dest
create link_aggregation group_id 1 type lacp
config link_aggregation group_id 1 master_port 21 ports 21-22 state enable
config lacp_port 1-27 mode passive

—=== CISCO ===—

interface Port-channel2
description h-bogorodskoe AGG LINK
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,400,3000-3100,4000
switchport mode trunk
load-interval 30
priority-queue out
udld port aggressive
no cdp enable
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet1/0/1
description h-bogorodskoe #1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,400,3000-3100,4000
switchport mode trunk
load-interval 30
priority-queue out
udld port aggressive
no cdp enable
spanning-tree portfast
spanning-tree bpdufilter enable
channel-group 2 mode active
!
interface GigabitEthernet1/0/2
description h-bogorodskoe #2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,400,3000-3100,4000
switchport mode trunk
load-interval 30
priority-queue out
udld port aggressive
no cdp enable
spanning-tree portfast
spanning-tree bpdufilter enable
channel-group 2 mode active

Чтобы аггрегировать линк между двумя длинками, надо на одном из них так же сказать:
config lacp_port 1:21-1:22 mode active

Advertisements

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s